Pozycje od 1 do 4 z 4

Wątek: Programy pod Vistę

  1. #1
    Administrator Avatar Marek
    Data rejestracji
    4-07-2005
    Lokalizacja
    no man's land
    posty
    2 365
    Podziękowania
    0
    Podziękowano 21 razy w 21 postach
    Pozycje blogu
    6
    Programy i spolszczenia
    10
    Wysłane pliki
    53
    Siła reputacji
    10

    Programy pod Vistę

    Oprogramowanie kompatybilne z Vistą




    ACID Pro
    • Version: 6.0
    • Vista Compatibility: ACID works with Vista but Media Manager is incompatible
    • Issues: Media Manager does not work because of its dependence on MSDE
    • Vendor Support: Unsupported
    Acronis True Image Home
    • Version: 10
    • Vista Compatibility: Acronis True Image Home works with Vista
    • Vendor Support: Officially supported
    Adobe Acrobat
    • Version: 7.08
    • Vista compatibility: Adobe Acrobat works with Vista but there are issues with installing updates
    • Issues: Adobe Update Manager can cause error messages when installing updates, but the updates install fine
    • Vendor Support: Unsupported
    Adobe Creative Suite
    • Version: CS2
    • Vista Compatibility: Adobe Creative Suite works with Vista but there are issues with installing updates
    • Issues: Adobe Update Manager can cause error messages when installing updates, but the updates install fine
    • Vendor Support: Unsupported
    Adobe Flash Player
    • Version: 9.0.28
    • Vista Compatibility: Adobe Flash Player version works with Vista
    • Vendor Support: Officially supported
    Adobe Reader
    • Version: 8.0.0
    • Vista Compatibility: Adobe Reader works with Vista
    • Vendor Support: Officially supported
    Adobe Studio (Formerly Macromedia Studio)
    • Version: 8.0
    • Vista Compatibility: Adobe Studio works with Vista
    • Vendor Support: Unsupported
    ArcGIS
    • Version: 9.x
    • Vista Compatibility: ArcGIS works with Vista but there are some issues with the License Manager.
    • Issues: The License Manager does not function properly. It is possible to manually start LM from a command prompt.
    • Vendor Support: Unsupported. The Vendor is working to certify ArcGIS 9 for Vista. See the ESRI Support Center FAQ for more details
    AutoCad
    • Version: 2007
    • Vista Compatibility: AutoCad is incompatible with Vista
    • Vendor Support: Unsupported
    Autodesk 3ds Max
    • Version: 9
    • Vista Compatibility: 3ds Max is incompatible with Vista
    • Vendor Support: Unsupported
    Autodesk Maya
    • Version: 8.0
    • Vista Compatibility: Autodesk Maya works with Vista
    • Vendor Support: Unsupported
    Beyond Compare
    • Version: 2.4.3
    • Vista Compatibility: Beyond Compare works with Vista
    • Vendor Support: Unsupported. Vendor is testing with Vista
    Bucky Backup
    • Version</STRONG>: 5.3
    • Vista Compatibility: Tivoli Storage Manager client is incompatible with Vista
    • Vendor Support: Unsupported. IBM expects to have a Vista compatible client available in Q1 2007
    Camtasia Studio
    • Version: 4.0.1 beta
    • Vista Compatibility: Camtasia Studio works with Vista
    • Vendor Support: Officially supported. See the Camtasia support group for more details
    CCleaner
    • Version: 1.35.424
    • Vista Compatibility: CCleaner works with Vista
    • Vendor Support: Officially supported
    Cisco Security Agent
    • Version: 5.0
    • Vista Compatibility: Cisco Security Agent is incompatible with Vista
    • Vendor Support: Unsupported. Cisco expects to have a Vista compatible version in Q3 2007
    Clarify
    • Version: 12.5
    • Vista Compatibility: Clarify client works with Vista
    • Vendor Support: unknown

    Diskeeper
    • Version: 2007
    • Vista Compatibility: Diskeeper is incompatible with Vista
    • Vendor Support: Unsupported. Vendor is working on a Vista compatible version, see Diskeeper Solutions for more details
    FileMaker Pro
    • Version: 8.5
    • Vista Compatibility: FileMaker Pro works with Vista but has issues
    • Issues: ActiveX does not work, the Relationships Graph does not work
    • Vendor Support: Unsupported. Vendor is working on a Vista compatible version. See the FileMaker Knowledge Base article 6217 for details
    FileMaker Server
    • Version: 8
    • Vista Compatibility: FileMaker Server is incompatible with Vista
    • Vendor Support: Unsupported. Vendor is working on a Vista compatible version. See the FileMaker Knowledge Base article 6217 for details
    Firefox
    • Version: 1.5.x, 2.0.x
    • Vista Compatibility: Firefox works with Vista
    • Vendor Support: unknown
    HP OpenView Service Desk
    • Version: 4.5 SP 17
    • Vista Compatibility: Service Desk is incompatible with Vista
    • Vendor Support: unknown
    ISIS - Oracle PeopleSoft Campus Solutions
    • Version: 8.9
    • Vista Compatibility: Unknown, vendor testing not complete.
    • Vendor Support: Unsupported. Oracle has said that they will be certifying products for Vista in 2007.
    iTunes


    Wątki pokrewne:
    Edytowane przez Marek
    Czas edycji: 23-02-2007 o 13:08
    Marek


      Proszę nie przysyłać zapytań na PW lub mailem. Do tego służy forum.  






    Błąd jest przywilejem filozofów,
    tylko głupcy nie mylą się nigdy.
    Sokrates


  2. #2
    Administrator Avatar Marek
    Data rejestracji
    4-07-2005
    Lokalizacja
    no man's land
    posty
    2 365
    Podziękowania
    0
    Podziękowano 21 razy w 21 postach
    Pozycje blogu
    6
    Programy i spolszczenia
    10
    Wysłane pliki
    53
    Siła reputacji
    10

    Dot.: Programy pod Vistę

    Java Runtime Environment
    • Version: 1.509, 1.6
    • Vista Compatibility: Java Runtime Environment works with Vista
    • Vendor Support: JRE 1.6 Officially supported. Sun says that full Vista support for JRE 1.5 will come with update 11 in January 2007.
    jEdit
    • Version: 4.2
    • Vista Compatibility: jEdit 4.2 works with Vista
    • Vendor Support: unknown
    Keepass
    • Version: 1.05
    • Vista Compatibility: Keepass works with Vista
    • Vendor Support: Unsupported.
    Kronos
    • Version: Workforce Central 4.3, 5.2
    • Vista Compatibility: Incompatible (Kronos will work on IE 7, but on XP only. The Kronos application is not yet certified for Vista)
    • Vendor Support: Unsupported on Vista (Supported on IE 7 on XP)
    Maple
    • Version: 10
    • Vista Compatibility: Maple works with Vista but has installation issues
    • Issues: The installer has problems with Vista and needs to be installed in XP SP2 or 2000 compatibility mode
    • Vendor Support: Unsupported. The vendor plans on supporting Maple on Vista. See the MapleSoft support document Planned Platform Support: Future Maple Releases
    Mathematica
    • Version: 5.2
    • Vista Compatibility: Mathematica works with Vista
    • Vendor Support: Unsupported. The vendor is testing Mathematica on Vista and will update their supported platform list once Vista is released to the public and their testing is complete
    Microsoft ActiveSync
    Microsoft Money
    • Version: 2007 SP1
    • Vista Compatibility: Microsoft Money works with Vista but there are some issues with updates
    • Issues: Problems downloading updates, see Microsoft KB article 927811
    • Vendor Support: Officially supported
    Microsoft Office
    • Version: XP, 2003, 2007
    • Vista Compatibility: Microsoft Office works with Vista
    • Vendor Support: Officially supported
    Microsoft Project
    • Version: XP, 2003, 2007
    • Vista Compatibility: Microsoft Project works with Vista
    • Vendor Support: Officially supported
    Microsoft SQL Desktop Engine (MSDE)
    • Version: 2000
    • Vista Compatibility: MSDE is incompatible with Vista
    • Vendor Support: Unsupported. Microsoft is not supporting MSDE on Vista and instead has replaced it with SQL Server 2005 Express. See the SQL Server Express Blog for more details
    Microsoft SQL Server Express
    • Version: 2005 SP1
    • Vista Compatibility: SQL Server Express works with Vista
    • Issues: Has some issues with UAC
    • Vendor Support: Officially Supported. Note, SQl Server Express 2005 is the replacement for MSDE. See the SQL Server Express Blog for more details
    Microsoft Virtual PC
    • Version: 2007 Beta
    • Vista Compatibility: Virtual PC 2007 Beta works with Vista as a host and guest OS
    • Vendor Support: Officially supported.
    Microsoft Visio
    • Version: XP, 2003, 2007
    • Vista Compatibility: Microsoft Visio works with Vista
    • Vendor Support: Officially supported
    Microsoft Visual Source Safe
    • Version: 2005
    • Vista Compatibility: Visual Source Safe works with Vista
    • Vendor Support: Officially supported
    Microsoft Visual Studio
    • Version: 2005 SP1 Update for Vista Beta
    • Vista Compatibility: Visual Studio works with Vista. Some features require Visual Studio to be run with administrator rights
    • Issues: Several messages pop up during the installation saying that Visual Studio 2005 has a known compatibility problem with Vista. See the MSDN article Visual Studio on Windows Vista for more details
    • Vendor Support: Officially supported.
    Minitab
    • Version: 14
    • Vista Compatibility: Minitab is incompatible with Vista
    • Vendor Support: Unsupported. Vendor is developing a Vista compatible version See the Minitab Knowledge Base for more details.
    My WebSpace
    • Vista Compatibility: WebDAV will not work with Vista at this point. The vendor is researching the issue.
    • Vendor Support: Unsupported
    Nero
    • Version: 7.5.9.0A
    • Vista Compatibility: Nero works with Vista
    • Vendor Support: Officially supported. See the Nero download site for a Vista compatibile update.
    Novell Client
    • Version: 1.0 Build 20070125
    • Vista Compatibility: The beta version of the Novell client for Windows Vista works with Vista.
    • Vendor Support: Officially supported. The beta client is available from the Novell Downloads site.
    Novell ConsoleOne
    • Version: 1.3.6f
    • Vista Compatibility: ConsoleOne is incompatible with Vista
    • Vendor Support: Unsupported
    Novell iPrint Client
    • Version: 4.15
    • Vista Compatibility: Novell iPrint client is incompatible with Vista
    • Vendor Support: Unsupported. Novell expects to have a Vista compatible iPrint client available in mid 2007. See the Novell Open Audio - Novell Client Update for more details.
    Novell ZENworks for Desktops Agent
    • Version: 7
    • Vista Compatibility: Novell ZENworks for Desktops Agent is incompatible with Vista
    • Vendor Support: Unsupported. Novell will add Vista support for ZENworks in version 7.5. See the ZENworks Support for Windows Vista tip for more details.
    OpenOffice
    • Version: 2.0.4
    • Vista Compatibility: OpenOffice works with Vista
    • Vendor Support: Vendor is working on Vista support
    Opera
    • Version: 9.02
    • Vista Compatibility: Opera works with Vista
    • Vendor Support: unknown
    Oracle Client
    • Version: 8i, 9i, 10g
    • Vista Compatibility: Oracle client for Windows versions work with Vista
    • Vendor Support: Unsupported. Oracle has said that they will begin certifying products for Vista in 2007
    Oracle Calendar Client
    • Version: 10.1.2.3
    • Vista Compatibility: Oracle Calendar Client works with Vista except for file attachments
    • Issues: Oracle Calendar Client crashes when opening an attachment
    • Vendor Support: Unsupported. Oracle has said that they will begin certifying products for Vista in 2007
    Oracle Calendar Sync for PocketPC/Palm
    • Version: 10.1.2
    • Vista Compatibility: Oracle Calendar Sync does not work with Vista
    • Issues: Installation requirements are not met.
    • Vendor Support: Unsupported. Oracle has said that they will begin certifying products for Vista in 2007
    Oracle Developer
    • Version: 10g
    • Vista Compatibility: Oracle Developer is incompatible with Vista
    • Vendor Support: Unsupported. Oracle says that they will begin certifying products for Vista in 2007
    Oxygen XML
    • Version: 8.0
    • Vista Compatibility: Oxygen XML works with Windows Vista after a Java tweak.
    • Issues: Oxygen causes Java runtime errors when launched. See the Oxygen support forum for a work around.
    • Vendor Support: Unsupported. Oxygen will be supported on Vista once Sun's Vista compatible JRE is finalized.


    Edytowane przez Marek
    Czas edycji: 22-02-2007 o 21:29
    Marek


      Proszę nie przysyłać zapytań na PW lub mailem. Do tego służy forum.  






    Błąd jest przywilejem filozofów,
    tylko głupcy nie mylą się nigdy.
    Sokrates


  3. #3
    Administrator Avatar Marek
    Data rejestracji
    4-07-2005
    Lokalizacja
    no man's land
    posty
    2 365
    Podziękowania
    0
    Podziękowano 21 razy w 21 postach
    Pozycje blogu
    6
    Programy i spolszczenia
    10
    Wysłane pliki
    53
    Siła reputacji
    10

    Dot.: Programy pod Vistę

    Paint Shop Pro
    • Version: XI
    • Vista Compatibility: Paint Shop Pro is incompatible with Vista
    • Vendor Support: Unsupported. The vendor is planning on supporting Paint Shop Pro XI on Vista with a service pack release.
    Palm Desktop
    • Version: 4.1.4E
    • Vista Compatibility: Palm Desktop is incompatible with Vista
    • Vendor Support: Unsupported. Vendor is working on a Vista compatible version, see Palm Support for more details
    PasswordSafe
    • Version: 3.05
    • Vista Compatibility: Password Safe works with Vista
    • Vendor Support: unknown
    PSI
    • Version: 0.10
    • Vista Compatibility: PSI works with Vista
    • Vendor Support: Vendor is addressing some Vista issues in version 0.11-beta4
    Putty
    • Version: 0.58
    • Vista Compatibility: Putty works with Vista but only has IPv4 support
    • Issues: IPv6 support does not work in Windows Vista. See the Putty Wishlist for more details.
    • Vendor Support: Unsupported. Vendor is aware of issues and is working on fixing them
    QuarkXPress
    • Version: 7
    • Vista Compatibility: QuarkXPress is incompatible with Vista
    • Vendor Support: unknown
    QuickBooks Pro
    • Version: 2007
    • Vista Compatibility: QuickBooks Pro works with Vista
    • Vendor Support: Officially supported
    QuickTime Player
    QWS3270
    • Version: 3.9
    • Vista Compatibility: QWS3270 works with Vista
    • Vendor Support: Officially supported

    RealPlayer
    • Version: 6.0.12.1741
    • Vista Compatibility: RealPlayer works with Vista but has issues
    • Vendor Support: Unsupported. Vendor is working on a Vista compatible version. See the RealPlayer Customer Support Answer 5874 for more details.
    RealVNC
    • Version: 4.1 Free Edition
    • Vista Compatibility: RealVNC viewer works with Windows Vista but RealVNC server has issues
    • Issues: Problems running VNC server in service mode, user mode works when run as an Administrator
    • Vendor Support: Unsupported. Vendor is working on Vista support.
    SAS
    • Version: 9.1.3
    • Vista Compatibility: SAS is incompatible with Vista
    • Vendor Support: Unsupported. Vista will be supported under future releases of SAS. See SAS Note SN-V9-018828 for more details.
    SecureCRT
    • Version: 5.2
    • Vista Compatibility: SecureCRT works with Vista
    • Vendor Support: Unsupported. Vendor is preparing an official Vista build
    SecureFX
    • Version: 4.0
    • Vista Compatibility: SecureFX works with Vista
    • Vendor Support: Unsupported. Vendor is preparing an official Vista build
    SftpDrive
    • Version: 12.18.06 Beta (version 1.6 pre-release)
    • Vista Compatibility: SftpDrive works with Vista but has issues
    • Issues: Problems with the installer and errors during initial use
    • Vendor Support: Officially supported. 12.18.06 is the first beta with Vista support, the vendor plans on fixing issues for a 1.6 release. See the SftpDrive support forum for details
    SnagIT
    • Version: 8.2
    • Vista Compatibility: SnagIT version works with Vista
    • Vendor Support: Officially supported
    SolidWorks
    • Version: SolidWorks Vista beta
    • Vista Compatibility: Solidworks Vista beta works with Vista
    • Vendor Support: Officially supported. SolidWorks Vista is in beta, the full release is expected in Q1 2007 along with SP3 of SolidWorks 2007. See the SolidWorks Vista page for more details
    SPSS
    • Version: 15
    • Vista Compatibility: SPSS is incompatible with Vista
    • Vendor Support:Unsupported. The Vendor is testing SPSS with Vista and plans to release a free patch once the compatibility issues are addressed.
    Stata
    • Version: 9
    • Vista Compatibility: Stats works with Vista
    • Vendor Support: Officially supported
    Symantec Anti-Virus Corporate Edition
    • Version: 10.2
    • Vista Compatibility: Symantec Anti-Virus Corporate Edition works with Vista.
    • Vendor Support: Officially supported.


    Edytowane przez Marek
    Czas edycji: 22-02-2007 o 21:25
    Marek


      Proszę nie przysyłać zapytań na PW lub mailem. Do tego służy forum.  






    Błąd jest przywilejem filozofów,
    tylko głupcy nie mylą się nigdy.
    Sokrates


  4. #4
    Administrator Avatar Marek
    Data rejestracji
    4-07-2005
    Lokalizacja
    no man's land
    posty
    2 365
    Podziękowania
    0
    Podziękowano 21 razy w 21 postach
    Pozycje blogu
    6
    Programy i spolszczenia
    10
    Wysłane pliki
    53
    Siła reputacji
    10

    Dot.: Programy pod Vistę

    TextPad
    • Version: 4.7.3
    • Vista Compatibility: TextPad works with Vista
    • Vendor Support: unknown
    Thunderbird
    • Version: 1.5.x
    • Vista Compatibility: Most Thunderbird functionality works with Vista
    • Issues: LDAP searches do not work, Thunderbird cannot set it self as the default mailer. See Mozilla's full list of Vista bugs for more details
    • Vendor Support: Issues expected to be resolved in version 2.0 to be released in Q1 2007
    Toad for Oracle
    • Version: 8.6, 9.0
    • Vista Compatibility: Toad for Oracle works with Vista
    • Vendor Support: Unsupported. No decision has been made yet on a time frame for Vista support.
    UltraISO
    • Version: 8.6.0.1936
    • Vista Compatibility: UltraISO works with Vista
    • Vendor Support: UltraISO is supported for the Vista public beta builds. Vendor is testing with Vista RTM build.
    Vegas Video
    • Version: 7
    • Vista Compatibility: Vegas Video works with Vista but Media Manager is incompatible
    • Issues: Media Manager does not work because of its dependence on MSDE
    • Vendor Support: Unsupported
    VideoLAN
    • Version: 0.8.6
    • Vista Compatibility: VLC works with Vista
    • Issues: Some video output modes disable Windows Vista Aero effects.
    • Vendor Support: Vendor is testing beta version 0.9.0 with improved Vista support. See the VideoLAN forums for more details.
    VMware Virtual Infrastructure Client
    • Version: 2.0.1
    • Vista Compatibility: VMware Virtual Infrastructure Client works with Vista
    • Vendor Support: unknown
    VMware Server
    • Version: 1.01
    • Vista Compatibility: VMware Server works with Vista
    • Vendor Support: unknown
    VMware Workstation
    • Version: 6.0 Beta build 36983
    • Vista Compatibility: VMware Workstation is compatible with Vista as a host and guest operating system
    • Vendor Support: Officially Supported. See the VMware Workstation 6 Beta Program site for more details
    Windows Mobile Device Center
    • Version: 6
    • Vista Compatibility: Windows Mobile Device Center works with Vista
    • Vendor Support: Officially Supported. See the Windows Mobile Device Center site for details
    WinRAR
    • Version: 3.62
    • Vista Compatibility: WinRAR works with Vista if run as an administrator.
    • Issues: WinRAR needs to run with administrative rights
    • Vendor Support: Unsupported. A Vista compatible beta version will be released in Q1 2007.
    WiscChat Messenger
    • Version: 2.7.6.4
    • Vista Compatibility: WiscChat Messenger works with Vista
    • Vendor Support: unknown
    WiscVPN Client
    • Version: 4.8.02.0010
    • Vista Compatibility: Cisco VPN Client works with Vista
    • Issues: Cisco VPN Client does not support VPN start before logon, uninstall warns that VPN service is still running
    • Vendor Support: Unsupported. Cisco still considers the Vista portion of this client's code as beta.
    XML Spy Enterprise Edition
    • Version: 2007 SP1
    • Vista Compatibility: XML Spy works with Vista
    • Vendor Support: Unsupported. Vendor plans to support Vista and is testing its products on it.
    X-Win32
    • Version: 8.1
    • Vista Compatibility: X-Win32 works with Vista
    • Vendor Support: Officially supported
    Xythos Drive Client (MyWebSpace Client)
    • Version: 4.4.5833
    • Vista Compatibility: Xythos Drive client works with Vista
    • Issues: Must run installer as Administrator
    • Vendor Support: unknown
    7-Zip
    • Version: 4.42
    • Vista Compatibility: 7-Zip works with Vista
    • Vendor Support: Unsupported. The author has plans to test 7-Zip with Vista.





    Obszerniejszą listę program&#243;w można znaleźć tutaj

    Edytowane przez Marek
    Czas edycji: 23-02-2007 o 14:02
    Marek


      Proszę nie przysyłać zapytań na PW lub mailem. Do tego służy forum.  






    Błąd jest przywilejem filozofów,
    tylko głupcy nie mylą się nigdy.
    Sokrates


Informacje o wątku

Users Browsing this Thread

Aktualnie jest 1 użytkownik(ów) przeglądający(ch) ten wątek. (0 zarejestrowany(ch) i 1 gości)

Tagi w tym wątku

Bookmarks

Reguły pisania postów

  • Nie możesz rozpoczynać nowych wątków
  • Nie możesz pisać odpowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •